<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Mason City mayor calls for election to decide downtown hotel project | KIMT 3</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kimt.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kimt.com&amp;id=67412715&amp;t=1489700373&amp;back=http%3A%2F%2Fkimt.com%2F2017%2F03%2F16%2Fmason-city-mayor-calls-for-election-to-decide-downtown-hotel-project%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvkimt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KIMT 3 &raquo; Feed" href="http://kimt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIMT 3 &raquo; Comments Feed" href="http://kimt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIMT 3 &raquo; Mason City mayor calls for election to decide downtown hotel project Comments Feed" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="kymD9KAtNE_ynF_BjwT-tJY_hwxdbiCss1WeMYZ47vc">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=411539697">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.kimt">

<meta name='description' content='Proposes the public choose which developer gets the project.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IuqBo5ML4LGNUGKxbQzeJb++QGBM03DQ9J+frj5oYTPARfVSUgF1qrRc1sQkEQtbhc6X2RmSn/mPODiiqx8jaDPBWW/ERnY7YAAeJK7WFmTBi9ol1nBOEjdXokHJsCyM+f6i57fKJm2uWr+uaRxSBXMkmgtjlRb/cYquHZfXlgXWL4BPVOIpq8K6Ti2t/HnWja1GeqkNZVMdL/wJ0+Zd0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1489615024h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvkimt.files.wordpress.com/2014/05/bg-generic-wallpaper2.png?w=1000&h=1440&crop=1 ), url( https://lintvkimt.files.wordpress.com/2014/05/kimtcom2014backgroundgradient.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvkimt.files.wordpress.com/2014/05/bg-generic-wallpaper2.png ), url( https://lintvkimt.files.wordpress.com/2014/05/kimtcom2014backgroundgradient.jpg );} body .site-header .site-header-container{background-image: url( https://lintvkimt.files.wordpress.com/2014/05/bg-generic-wallpaper2.png ), url( https://lintvkimt.files.wordpress.com/2014/05/kimtcom2014backgroundgradient.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #27467b; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydj9EKwjAMRX/Irk4m+iJ+inRtnJltWpt2Q7/eDvRBHQpCICQ5N7mRYxBI2mYDLPsSlwzx+khVzwv5DRAOu6gSVA7pCWtPCShNrPMtWhCZIaqu9Mqio5/hgufkgLlAM9NXS0gDwvgT6yEFpc8iAuPtY6vLItjcIbGMYMsDRkwe3qp3VTpBcSkHDNIiCQcGleSkEurJwABkfKzaTMZ+XPyhPYEy8KeWD9qbSbR3u7rZblbbet0s+ztH5LDS'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvkimt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/" />
<link rel='shortlink' href='http://wp.me/p4yR7R-1O6F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkimt.com%2F2017%2F03%2F16%2Fmason-city-mayor-calls-for-election-to-decide-downtown-hotel-project%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkimt.com%2F2017%2F03%2F16%2Fmason-city-mayor-calls-for-election-to-decide-downtown-hotel-project%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mason City mayor calls for election to decide downtown hotel project" />
<meta property="og:url" content="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/" />
<meta property="og:description" content="Proposes the public choose which developer gets the project." />
<meta property="article:published_time" content="2017-03-16T21:30:26+00:00" />
<meta property="article:modified_time" content="2017-03-16T21:30:26+00:00" />
<meta property="og:site_name" content="KIMT 3" />
<meta property="og:image" content="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="kimtnews3" />
<meta name="twitter:image:src" content="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KIMTNews3" />
<meta property="article:publisher" content="https://www.facebook.com/KIMTNews3" />
<meta name="twitter:title" content="Mason City mayor calls for election to decide downtown hotel project" />
<meta name="twitter:description" content="Proposes the public choose which developer gets the project." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/7287d35464b7baee8309485b59e054fe?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/7287d35464b7baee8309485b59e054fe?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/7287d35464b7baee8309485b59e054fe?s=114" />
<link rel='openid.server' href='http://lintvkimt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvkimt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kimt.com/osd.xml" title="KIMT 3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="89871599854" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KIMT 3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Iowa &amp; Minnesota - Breaking News &amp; Weather for Rochester, Mason City, Austin, Albert Lea, Charles City" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kimt.com/feed/;icon-uri=http://1.gravatar.com/blavatar/7287d35464b7baee8309485b59e054fe?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = '1yriGQTfoIxI5nAY';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4yR7R&#038;cscache=6&#038;csrev=4" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-430941 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvkimt,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,kimt.com,interactives.kimt.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local-news:mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project:detail';
			s.eVar1='news';
			s.eVar2='news:local-news';
			s.eVar3='news:local-news';
			s.eVar4='news:local-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Mason City mayor calls for election to decide downtown hotel project';
			s.eVar23='';
			s.eVar25='Mike Bunge';
			s.eVar41='news:local-news:mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project:detail';
			s.eVar42='';
			s.eVar55='http://kimt.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:local-news';
			s.prop3='news:local-news';
			s.prop4='news:local-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Mason City mayor calls for election to decide downtown hotel project';
			s.prop23='';
			s.prop25='Mike Bunge';
			s.prop41='news:local-news:mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project:detail';
			s.prop42='';
			s.prop55='http://kimt.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,local-news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-primary-menu" class="menu"><li class="menu-item"><a href="http://kimt.com/" rel="home">Home</a></li><li id="menu-item-47630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47630"><a href="http://kimt.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47646"><a href="http://kimt.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47637"><a href="http://kimt.com/category/news/iowa/">Iowa</a></li>
	<li id="menu-item-47638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47638"><a href="http://kimt.com/category/news/minnesota/">Minnesota</a></li>
	<li id="menu-item-47631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47631"><a href="http://kimt.com/category/news/national/">National</a></li>
	<li id="menu-item-47636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47636"><a href="http://kimt.com/category/news/international/">International</a></li>
	<li id="menu-item-47632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47632"><a href="http://kimt.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-47639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47639"><a href="http://kimt.com/category/news/health/">Health</a></li>
	<li id="menu-item-47657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47657"><a href="http://kimt.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-71805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71805"><a href="http://kimt.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://kimt.com/traffic-reports/">Traffic Reports</a></li>
</ul>
</li>
<li id="menu-item-47634" class="menu-item menu-item-type-taxonomy menu-item-object-category   menu-item-has-children menu-item-47634"><a href="http://kimt.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-47658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47658"><a href="http://kimt.com/category/weather/">Forecasts</a></li>
	<li id="menu-item-47676" class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-188  menu-item-47676"><a href="http://kimt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-47677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47677"><a href="http://kimt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-47678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47678"><a href="http://kimt.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-47689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47689"><a href="http://kimt.com/weather/stormnet-3-live/">Weather Stations</a></li>
	<li id="menu-item-47635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47635"><a href="http://kimt.com/category/weather/us-wx-news/">US Wx News</a></li>
	<li id="menu-item-47681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47681"><a href="http://kimt.com/weather/eye-in-the-sky/">Webcams</a></li>
	<li id="menu-item-47685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47685"><a href="http://kimt.com/weather/weather-warn/">Warning Emails</a></li>
	<li id="menu-item-47655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47655"><a href="/closings/">Closings</a></li>
	<li id="menu-item-47683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47683"><a href="http://kimt.com/weather/daybreak-snapshot/">Weather Photos</a></li>
	<li id="menu-item-47688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47688"><a href="http://kimt.com/weather/weather-ready/">Weather Safety</a></li>
	<li id="menu-item-75366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75366"><a href="http://kimt.com/stormteam-3-weather-app/">Weather App</a></li>
</ul>
</li>
<li id="menu-item-47643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47643"><a href="http://kimt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-47660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47660"><a href="http://kimt.com/category/sports/local-scores/">Local Scores</a></li>
	<li id="menu-item-47652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47652"><a href="http://kimt.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47644"><a href="http://kimt.com/category/sports/student-athlete-of-the-week/">Student Athlete of the Week</a></li>
	<li id="menu-item-47669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47669"><a href="http://kimt.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-47662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47662"><a href="http://kimt.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-47670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47670"><a href="http://kimt.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-129202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129202"><a href="http://kimt.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-47671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47671"><a href="http://kimt.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-73060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73060"><a href="http://kimt.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-73061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73061"><a href="http://kimt.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
</ul>
</li>
<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47673"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-47702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47702"><a href="http://kimt.com/video/live-news/">Streaming Newscasts</a></li>
	<li id="menu-item-65618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65618"><a href="http://kimt.com/video/cbs-player/">CBS Player</a></li>
</ul>
</li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://kimt.com/3-2/">My 3.2</a></li>
<li id="menu-item-47640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47640"><a href="http://kimt.com/category/only-on-kimt/">On KIMT</a>
<ul class="sub-menu">
	<li id="menu-item-47656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47656"><a href="http://kimt.com/category/only-on-kimt/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-47645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47645"><a href="http://kimt.com/category/only-on-kimt/tools-for-schools/">Tools for Schools</a></li>
	<li id="menu-item-47686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47686"><a href="http://kimt.com/giving-your-best/">Giving Your Best</a>
	<ul class="sub-menu">
		<li id="menu-item-382964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382964"><a href="http://kimt.com/toys-for-tots/">Toys for Tots</a></li>
	</ul>
</li>
	<li id="menu-item-47659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47659"><a href="http://kimt.com/category/only-on-kimt/giving-your-best/">Volunteer Award</a></li>
	<li id="menu-item-47661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47661"><a href="http://kimt.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-47642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47642"><a href="http://kimt.com/category/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-335630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335630"><a href="http://kimt.com/this-weeks-deals/">This Week&#8217;s Circulars</a></li>
	<li id="menu-item-47641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47641"><a href="http://kimt.com/category/only-on-kimt/contests/">Contests</a></li>
	<li id="menu-item-47698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47698"><a href="http://kimt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-59338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59338"><a href="http://kimt.com/category/only-on-kimt/finances-on-friday/">Finances On Friday</a></li>
	<li id="menu-item-62859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62859"><a href="http://kimt.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="http://kimt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-267720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267720"><a href="http://kimt.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-47692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47692"><a href="http://kimt.com/about-us/news-weather-sports-bios/">Meet the Team</a></li>
	<li id="menu-item-312341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312341"><a href="http://kimt.com/station-management-sales-team/">Station Management &amp; Sales Team</a></li>
	<li id="menu-item-267723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267723"><a href="http://kimt.com/about-us/">History</a></li>
	<li id="menu-item-57555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57555"><a href="http://kimt.com/about-us/kimt-television-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-47690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47690"><a href="http://kimt.com/report-it/">Report It</a></li>
<li id="menu-item-270632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270632"><a href="http://kimt.com/contact-us/">Contact Us</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://kimt.com/" rel="home">
			<img src="https://lintvkimt.files.wordpress.com/2014/05/kimt_com300x801.png" alt="KIMT 3">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://www.kimt.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">35&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 38&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-header-container"><ul id="menu-header" class="menu inline-navigation"><li id="menu-item-48332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48332"><a href="http://kimt.com/category/weather/">Forecast</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://kimt.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-47630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-47630"><a href="http://kimt.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-47646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47646"><a href="http://kimt.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47637"><a href="http://kimt.com/category/news/iowa/">Iowa</a></li>
	<li id="menu-item-47638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47638"><a href="http://kimt.com/category/news/minnesota/">Minnesota</a></li>
	<li id="menu-item-47631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47631"><a href="http://kimt.com/category/news/national/">National</a></li>
	<li id="menu-item-47636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47636"><a href="http://kimt.com/category/news/international/">International</a></li>
	<li id="menu-item-47632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47632"><a href="http://kimt.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-47639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47639"><a href="http://kimt.com/category/news/health/">Health</a></li>
	<li id="menu-item-47657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47657"><a href="http://kimt.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-71805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71805"><a href="http://kimt.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://kimt.com/traffic-reports/">Traffic Reports</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-430941" class="media-object  post-430941 post type-post status-publish format-standard has-post-thumbnail hentry category-iowa category-local-news tag-downtown-hotel tag-election tag-eric-bookmeyer tag-g8-development tag-gatehouse-capital tag-mason-city tag-vote">
				<figure class="entry-thumbnail">
		<a href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/"  rel="bookmark"><img width="151" height="85" src="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="41801" data-permalink="http://kimt.com/news-web/" data-orig-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="KIMT WEB News" data-image-description="" data-medium-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=300" data-large-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/"  rel="bookmark">Mason City mayor calls for election to decide downtown hotel project</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-16T16:30:26+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Proposes the public choose which developer gets the project.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-430939" class="media-object  post-430939 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://kimt.com/ap/singer-billy-gilman-honored-by-rhode-island-house/"  rel="bookmark">Singer Billy Gilman honored by Rhode Island House</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-16T16:24:32+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PROVIDENCE, R.I. (AP) — A runner-up on the NBC show “The Voice” has been honored by Rhode Island’s House of Representatives. Richmond native&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-430916" class="title-object post-430916 post type-post status-publish format-standard has-post-thumbnail hentry category-iowa category-local-news tag-algona-armory tag-black-hawk-helicopter tag-gerald-thatcher tag-howitzer tag-iowa-national-guard tag-justin-wygle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kimt.com/2017/03/16/military-piece-moving-to-new-home/" rel="bookmark">Military Piece Moving to New Home</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-16T16:20:33+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-430935" class="title-object post-430935 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kimt.com/ap/the-latest-gov-reassigns-officer-killed-case/" rel="bookmark">The Latest: Gov. reassigns officer-killed case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-16T16:14:30+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-430931" class="title-object post-430931 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kimt.com/ap/trump-budget-would-force-tough-choices-in-disease-research/" rel="bookmark">Trump budget would force tough choices in disease research</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-16T16:14:08+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-47634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-47634"><a href="http://kimt.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-47658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47658"><a href="http://kimt.com/category/weather/">Forecasts</a></li>
	<li id="menu-item-47676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47676"><a href="http://kimt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-47677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47677"><a href="http://kimt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-47678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47678"><a href="http://kimt.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-47689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47689"><a href="http://kimt.com/weather/stormnet-3-live/">Weather Stations</a></li>
	<li id="menu-item-47635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47635"><a href="http://kimt.com/category/weather/us-wx-news/">US Wx News</a></li>
	<li id="menu-item-47681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47681"><a href="http://kimt.com/weather/eye-in-the-sky/">Webcams</a></li>
	<li id="menu-item-47685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47685"><a href="http://kimt.com/weather/weather-warn/">Warning Emails</a></li>
	<li id="menu-item-47655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47655"><a href="/closings/">Closings</a></li>
	<li id="menu-item-47683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47683"><a href="http://kimt.com/weather/daybreak-snapshot/">Weather Photos</a></li>
	<li id="menu-item-47688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47688"><a href="http://kimt.com/weather/weather-ready/">Weather Safety</a></li>
	<li id="menu-item-75366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75366"><a href="http://kimt.com/stormteam-3-weather-app/">Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://kimt.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">35&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">24&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SE 22</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">61%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">23&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:22 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:20 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Area Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://wx.kimt.com/images/weather02_tiny.jpg" border="0">
7 Day Forecast</a>
</div>
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.kimt.com/images/weather01_tiny.jpg" border="0">
Radar</a>
</div>
</div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-47643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47643"><a href="http://kimt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-47660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47660"><a href="http://kimt.com/category/sports/local-scores/">Local Scores</a></li>
	<li id="menu-item-47652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47652"><a href="http://kimt.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47644"><a href="http://kimt.com/category/sports/student-athlete-of-the-week/">Student Athlete of the Week</a></li>
	<li id="menu-item-47669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47669"><a href="http://kimt.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-47662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47662"><a href="http://kimt.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-47670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47670"><a href="http://kimt.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-129202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129202"><a href="http://kimt.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-47671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47671"><a href="http://kimt.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-73060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73060"><a href="http://kimt.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-73061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73061"><a href="http://kimt.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
</ul>
</li>
<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47673"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-47702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47702"><a href="http://kimt.com/video/live-news/">Streaming Newscasts</a></li>
	<li id="menu-item-65618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65618"><a href="http://kimt.com/video/cbs-player/">CBS Player</a></li>
</ul>
</li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://kimt.com/3-2/">My 3.2</a></li>
<li id="menu-item-47640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47640"><a href="http://kimt.com/category/only-on-kimt/">On KIMT</a>
<ul class="sub-menu">
	<li id="menu-item-47656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47656"><a href="http://kimt.com/category/only-on-kimt/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-47645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47645"><a href="http://kimt.com/category/only-on-kimt/tools-for-schools/">Tools for Schools</a></li>
	<li id="menu-item-47686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47686"><a href="http://kimt.com/giving-your-best/">Giving Your Best</a>
	<ul class="sub-menu">
		<li id="menu-item-382964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382964"><a href="http://kimt.com/toys-for-tots/">Toys for Tots</a></li>
	</ul>
</li>
	<li id="menu-item-47659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47659"><a href="http://kimt.com/category/only-on-kimt/giving-your-best/">Volunteer Award</a></li>
	<li id="menu-item-47661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47661"><a href="http://kimt.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-47642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47642"><a href="http://kimt.com/category/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-335630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335630"><a href="http://kimt.com/this-weeks-deals/">This Week&#8217;s Circulars</a></li>
	<li id="menu-item-47641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47641"><a href="http://kimt.com/category/only-on-kimt/contests/">Contests</a></li>
	<li id="menu-item-47698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47698"><a href="http://kimt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-59338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59338"><a href="http://kimt.com/category/only-on-kimt/finances-on-friday/">Finances On Friday</a></li>
	<li id="menu-item-62859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62859"><a href="http://kimt.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="http://kimt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-267720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267720"><a href="http://kimt.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-47692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47692"><a href="http://kimt.com/about-us/news-weather-sports-bios/">Meet the Team</a></li>
	<li id="menu-item-312341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312341"><a href="http://kimt.com/station-management-sales-team/">Station Management &amp; Sales Team</a></li>
	<li id="menu-item-267723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267723"><a href="http://kimt.com/about-us/">History</a></li>
	<li id="menu-item-57555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57555"><a href="http://kimt.com/about-us/kimt-television-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-47690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47690"><a href="http://kimt.com/report-it/">Report It</a></li>
<li id="menu-item-270632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270632"><a href="http://kimt.com/contact-us/">Contact Us</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://kimt.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://www.kimt.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">35&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 38&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-430941" class="content-single post-430941 post type-post status-publish format-standard has-post-thumbnail hentry category-iowa category-local-news tag-downtown-hotel tag-election tag-eric-bookmeyer tag-g8-development tag-gatehouse-capital tag-mason-city tag-vote" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Mason City mayor calls for election to decide downtown hotel project</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg?w=44&amp;h=44&amp;crop=1 44w, https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="305970" data-permalink="http://kimt.com/?attachment_id=305970" data-orig-file="https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg" data-orig-size="247,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;KIMT-TV&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458918065&quot;,&quot;copyright&quot;:&quot;2012 KIMT-TV&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MIKE BUNGE" data-image-description="" data-medium-file="https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg?w=247" data-large-file="https://lintvkimt.files.wordpress.com/2016/04/mike-bunge.jpg?w=247" />	
<span class="byline">By <a href="http://kimt.com/author/mike-bunge/" title="Posts by Mike Bunge" class="author url fn" rel="author">Mike Bunge</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-03-16T16:30:26+00:00">March 16, 2017, 4:30 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-430941" class="share-twitter sd-button share-icon no-text" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-430941" class="share-google-plus-1 sd-button share-icon no-text" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-430941" class="share-facebook sd-button share-icon no-text" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-430941" class="share-pinterest sd-button share-icon no-text" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=650 650w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=1300 1300w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=150 150w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=300 300w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=768 768w, https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="41801" data-permalink="http://kimt.com/news-web/" data-orig-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="KIMT WEB News" data-image-description="" data-medium-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=300" data-large-file="https://lintvkimt.files.wordpress.com/2014/02/news-web.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>MASON CITY, Iowa – The mayor of Mason City wants to let his citizens decide which developer will build a downtown hotel.</p>
<p>Eric Bookmeyer is proposing an August 1<sup>st</sup> vote on whether the city should to work with G8 Development or Gatehouse Capital.  The City Council declined to make a decision on March 8 and Mayor Bookmeyer has issued a memo outlining where he thinks the process should go.</p>
<p>Bookmeyer states that “purely evaluating city finances and evaluating risk” favors G8’s plan but he claims there is a “lack of consensus” to support that choice.  He also says the Council cannot approve the Gatehouse proposal because it would require Mason City to sell bonds to help pay for it and Iowa law says that needs a public vote</p>
<p>To resolve the issue, the Mayor is endorsing an August 1<sup>st</sup> ballot with several questions.  He says if people vote “yes” on a multi-purpose lease but “no” on the bonding issues, Mason City would move forward with G8 Development.  If all issues on the ballot pass, the project would go to Gatehouse Capital.</p>
<p>Bookmeyer says that will provide the public an opportunity to decide on what the “Our River City Renaissance” plan should look like.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-430941" class="share-facebook sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-430941" class="share-twitter sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-430941" class="share-linkedin sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-430941" class="share-google-plus-1 sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-430941" class="share-pinterest sd-button share-icon" href="http://kimt.com/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67412715-430941-58cb0615e4ca1' data-src='//widgets.wp.com/likes/#blog_id=67412715&amp;post_id=430941&amp;origin=lintvkimt.wordpress.com&amp;obj_id=67412715-430941-58cb0615e4ca1' data-name='like-post-frame-67412715-430941-58cb0615e4ca1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://kimt.com/2017/03/16/military-piece-moving-to-new-home/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kimt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='430941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2632635f1" /></p>
<input type="hidden" name="genseq" value="1489700373" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper -->
<div class="circularhub-wrapper">
	<div id="circularhub_module_8800"></div>
	<script src="http://api.circularhub.com/8800/dbbde8d6f05abb8a/circularhub_module.js"></script>
</div>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-kimt_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap hascam hasicon active wxcurcond-kmcw clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Mason City, Iowa</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair and Breezy" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">35&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">22 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">23&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">61%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.03&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.kimt.com/webcam/mc.jpg" alt="Sponsored By: Subway" />
																<div class="cam-sponsor">
							Sponsored By: 															<a href="http://www.subway.com/" target="_blank">Subway</a>
													</div>
									</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kaxa clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Algona Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair and Breezy" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">37&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">24 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">27&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">65%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.93&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:25 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:25 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-kccy clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Charles City, Iowa</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">36&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">18 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">21&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">56%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.08&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:19 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.kimt.com/webcam/cc.jpg" alt="Sponsored By: Slumberland Furniture" />
																<div class="cam-sponsor">
							Sponsored By: 															<a href="http://www.slumberland.com/furniture/furniture-stores/Mason_City_IA-FurnitureStore-N8" target="_blank">Slumberland Furniture</a>
													</div>
									</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kdeh clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Decorah Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">37&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">15 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">19&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">48%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.11&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:14 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:15 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kfxy clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Forest City Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">36&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">20 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">23&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">60%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.99&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:22 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:23 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kcav clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Clarion Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair and Breezy" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">37&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">23 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">28&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">70%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.97&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:23 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:23 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam noicon  wxcurcond-kael clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Albert Lea, Minnesota</div>
				<div class="data-conditions-wrap clear">
										<div class="data-temp">36&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">20 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">21&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">56%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.01&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:22 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.kimt.com/webcam/al.jpg" alt="Sponsored By: Fareway" />
																<div class="cam-sponsor">
							Sponsored By: 															<a href="http://www.fareway.com/" target="_blank">Fareway</a>
													</div>
									</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kaum clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Austin Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">34&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">14 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">21&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">60%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.05&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:19 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:20 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-krst clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Rochester International Air...</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">35&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">20 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">23&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">61%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.07&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kfka clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Preston Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">36&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">16 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">18&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">49%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.10&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:16 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:17 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-ktob clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Dodge Center Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair and Breezy" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">34&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">23 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">25&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">70%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:19 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:19 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kowa clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Owatonna Airport</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">36&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">17 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">21&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">56%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.02&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-kmcw" class="conditions-menu-item location-data-kmcw clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Mason City, Iowa</div>
				<div class="condition-location-temp">35&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-kaxa" class="conditions-menu-item location-data-kaxa clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Algona Airport</div>
				<div class="condition-location-temp">37&deg;</div>
							</div>
						<div id="wxcurcond-kccy" class="conditions-menu-item location-data-kccy clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Charles City, Iowa</div>
				<div class="condition-location-temp">36&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-kdeh" class="conditions-menu-item location-data-kdeh clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Decorah Airport</div>
				<div class="condition-location-temp">37&deg;</div>
							</div>
						<div id="wxcurcond-kfxy" class="conditions-menu-item location-data-kfxy clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Forest City Airport</div>
				<div class="condition-location-temp">36&deg;</div>
							</div>
						<div id="wxcurcond-kcav" class="conditions-menu-item location-data-kcav clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Clarion Airport</div>
				<div class="condition-location-temp">37&deg;</div>
							</div>
						<div id="wxcurcond-kael" class="conditions-menu-item location-data-kael clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Albert Lea, Minnesota</div>
				<div class="condition-location-temp">36&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-kaum" class="conditions-menu-item location-data-kaum clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Austin Airport</div>
				<div class="condition-location-temp">34&deg;</div>
							</div>
						<div id="wxcurcond-krst" class="conditions-menu-item location-data-krst clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Rochester International Air...</div>
				<div class="condition-location-temp">35&deg;</div>
							</div>
						<div id="wxcurcond-kfka" class="conditions-menu-item location-data-kfka clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Preston Airport</div>
				<div class="condition-location-temp">36&deg;</div>
							</div>
						<div id="wxcurcond-ktob" class="conditions-menu-item location-data-ktob clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Dodge Center Airport</div>
				<div class="condition-location-temp">34&deg;</div>
							</div>
						<div id="wxcurcond-kowa" class="conditions-menu-item location-data-kowa clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Owatonna Airport</div>
				<div class="condition-location-temp">36&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://kimt.com/" rel="home">KIMT TV 3</a></h2>
																												<p>© 2000-2017 KIMT.com. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49133"><a href="http://kimt.com/category/news/">Breaking News</a></li>
<li id="menu-item-49134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49134"><a href="http://kimt.com/category/weather/">Weather</a></li>
<li id="menu-item-49135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49135"><a href="http://kimt.com/category/sports/">Sports</a></li>
<li id="menu-item-49136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49136"><a href="http://kimt.com/category/only-on-kimt/">Only on KIMT</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-3-container"><ul id="menu-station-3" class="menu"><li id="menu-item-49138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49138"><a href="http://kimt.com/about-us/">History</a></li>
<li id="menu-item-49139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49139"><a href="http://kimt.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://kimt.com/about-us/kimt-television-jobs/">Jobs At KIMT</a></li>
<li id="menu-item-49140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49140"><a href="http://kimt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49141"><a href="http://kimt.com/mobile/">Mobile</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-49145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49145"><a href="http://kimt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-276555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276555"><a href="http://kimt.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-49148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49148"><a href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public File</a></li>
<li id="menu-item-49149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49149"><a href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1b9316f1-9f95-2aca-61a5-3e163a9f62de/">EEO Report</a></li>
<li id="menu-item-49150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49150"><a href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://kimt.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/kimtnews3">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KIMTNews3">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/kimtweather">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_s1bx6vpo1ryxdki = new WufooForm();wufoo_s1bx6vpo1ryxdki .initialize({'userName':'linforms', 'formHash':'s1bx6vpo1ryxdki', 'autoResize':1,'height':'437','header':'show' ,'ssl':1});wufoo_s1bx6vpo1ryxdki.display();</script> <noscript> <iframe height="437" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/s1bx6vpo1ryxdki/"><a href="https://linforms.wufoo.com/forms/s1bx6vpo1ryxdki/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvkimt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvkimt.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"http:\/\/kimt.com\/","postID":"430941","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kimt.com\/2017\/03\/16\/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project\/":430941};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#27467b"},"singular":{"permalink":"http:\/\/kimt.com\/2017\/03\/16\/mason-city-mayor-calls-for-election-to-decide-downtown-hotel-project\/","postType":"post","showContinueReading":true},"stationId":"kimt","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvkimt.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"430941 http:\/\/kimt.com\/?p=430941","shortname":"kimt","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-3","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC9EEkAFwQJxljQxwcVxQj6F3p5QCalCbFjP+M2zekRhAhfgooasLIxoID7lkFdqEfkqIlWHnBXhDbK6V6hw1WwJ0qeMbKjaFjZQZQspm5BAeuRvXLmCb70RY8Ox8GBRq1x0QTNbXKJ0sUgKzjV8GCEltPAnxVHoNcm+viV/OZrgfeOIBJGmX5qLr7fiPTPMa0Kzpqmt5HZw9qdNdzjuN7v1thtebJl7cw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvkimt.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjtEOgjAMRX/IWYg8yIPxU0jdJpSwblkL4/MdD0biU5vee04KJRkbWT0rhNWkZR2JBdAFYvPCDAFFfa6biZvPmZyX3+06ywVOBp18qPlGCZbKB+8IgdhC2QeZYlYbD14UlSzMcrSGslfckVJk+ReeXkpR1LwXpAwyYSYev7NCz/Bou3vfNF176+cP+VlPoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412715','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412715','v':'wpcom','tz':'-5','user_id':'0','post':'430941','subd':'lintvkimt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412715&v=wpcomvt&tz=-5&user_id=0&post=430941&subd=lintvkimt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFZhX3pXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrVmFIeVBOWlA/ZmU4eVpCWiZuV2dWODlZK3Z6dUhuOGQwKzhpL1M9PStrSlhmMVtWPUxMLFNWdmxHNDA='}]);
_stq.push([ 'clickTrackerInit', '67412715', '430941' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 100 seconds ago
	generated in 0.187 seconds
	served from batcache in 0.002 seconds
	expires in 200 seconds
-->
